Igintion problem

Still don't understand why the clutch switch light quit working or something in that circuit and the relays are causing it not to work.

Clutch switch light? Which one is that? Do you have a pic of it?

In case I lose internet, I will be back when I am able.
 

Attachments

  • guage console.png
    guage console.png
    147.6 KB · Views: 359
Guess the site was down for a bit I couldn't get on.Anyways the clutch switch light is in the middle of instrument cluster where the head light ,oil are when you turn the key.Its green when it lights up.I didn't get a chance to take the pic of of the silcon job the po did cause its in the harness not solenoid.Its a very thin wire and feels like its either broke or about ready to break.This could be my problem with the solenoid ,I`ll have to clean it up and see whats going on there.I tried taking apart the solenoid to see if theres any corrosion in it but the 2 halfs wont separate.From what I can tell it looks clean.With heat and no shade its been difficult to get any diagnostic work done.So I`ll get up early am and do it.
 
Anyways the clutch switch light is in the middle of instrument cluster where the head light ,oil

Okay, I don't see a clutch switch on the diagram, the pic I took off of Craigslist doesn't' have it either, When you turn the key to "ON" my tail light comes on, the bottom two dashboard lights turn on, telling me there is no oil pressure, and then the bike is in neutral. The headlight high-beam indicator is on the tach gauge.

one of the jobs of the safety switch is to ensure a safe start condition exist. allowing for a kick start, or estart

I am got to go! later, good luck
 

Attachments

  • Dashboard.png
    Dashboard.png
    23.3 KB · Views: 321
  • electrical.jpg
    electrical.jpg
    140.3 KB · Views: 312
So is there a way to ohms test on the solenoid and if so where would Put my leads from tester,Im assuming its the positive and earth lead on the unti.what kinda numbers should I be getting.I did a continuity test and it was just reading voltage from the Battery.If its good it should be making a clicking sound similar to a car solenoid or not?
 
Last edited:
Ok I found the procedure for testing it and ohms reading I should be getting.
Ive heard you can wire the starter direct is there any confirmation on this?
 
I didn't have a reason to test it earlier because it was working,dont know why but it suddenly stopped working.:shrug:
Also I asked this earlier but nobody answered can the starter be wired to the switch with out the solenoid,I have head you it can be done but I not sure what other mods have to be done to the wiring for this to work?Also if the starter puts out more than 30amps it wont work because it will fry the switch.Inot aware how many amps our starters put out?:shrug:
 
Last edited:
Be careful wireing the starter direct has it's problems. The solenoid is a high amperage relay switch and your starter button is not. You will cook your bike if there is any resistance from the starter. I did something similar with some old fog lights with out a relay and fried a few toggle switches before I discovered what a fool I was.
 
Hello again iwas wondering if somebody can take a picture of how the starter solinoid is wired up?I know theres diagrams but its easier if I could see a pic.Ive had mine off for so long I dont remember how it was wired.Thanks.
 
The starter draws amps, unloaded about 75 amps, with a load about 150 or so. Not exactly sure, don't have the specs in front of me. They will be in your repair manual.
A starter doesn't put anything "out".
You need a solenoid or starter relay, No switch that fits on the bars has the 75+ amp current rating.
Try a different relay, Hummm a parts bike could come in handy about now huh.
Leo
 
The starter draws amps, unloaded about 75 amps, with a load about 150 or so. Not exactly sure, don't have the specs in front of me. They will be in your repair manual.
A starter doesn't put anything "out".
You need a solenoid or starter relay, No switch that fits on the bars has the 75+ amp current rating.
Try a different relay, Hummm a parts bike could come in handy about now huh.
Leo

:shrug:
A wired up bike would be nice to have.but a picture on how to wire my solinoid would be helpfull more than anything.
 
ok I took a pic for myself if some can help by showing me where the wires go it would be very helpful for me,Thanks
 

Attachments

  • solinoid with wireloom.jpg
    solinoid with wireloom.jpg
    168.3 KB · Views: 362
Hehe, thats exactly what mines looks like now. here is an old photo, it doesnt really help, I think the one in the manual looks better than mine.
This is from my photo bucket. The big photo here, is what is should be like. The other one, the one on the attachment list on the bottom, is more recent. since then I did the same thing.

This is where I think things goes, on the modified pic you submitted. I think that is what your saying.

full



full
 

Attachments

  • IMG_20140611_175059_013.jpg
    IMG_20140611_175059_013.jpg
    197.3 KB · Views: 293
  • ScorpyPic.jpg
    ScorpyPic.jpg
    33.2 KB · Views: 297
ok ran into another problem that's holding me up on the blue bitch.The connector wires to the neutral and kickstand relay have broken off or on the verge of breaking.I got some links on another thread that were supposed to help and while the products were close they don't quite match up for what im looking for.Heres a pick of what I need if someone can post a link of a store that sells these I`d be estatic.
 

Attachments

  • plug from motorcyle.jpg
    plug from motorcyle.jpg
    218.7 KB · Views: 369
Back
Top