Search results

  1. K

    Master cylinder won’t bleed or build pressure

    if all seals are fine ,no leaks .keep bleeding took me 4 hours but got there. I also use a piece of pipe with no return valve attached to the bleed nipple.
  2. K

    Tachometer Cable Install

    if you look through the hole in your second pic you can see how much needs to come off
  3. K

    Tachometer Cable Install

    the little collar your talking about. I had the same problem. had ordered the wrong cable .I got a file and filed around the circumference of the collar .
  4. K

    Why won't the clutch pushrod seal stay in?

    hI hi did you ever get it fixed🤔
  5. K

    Carb Issues

    hi fella just reading your posts😃I've got one of these bikes😬did you ever get it running right.🤔
  6. K

    Oil leak from stator wire grommet!!

    I changed the clutch rod seal.i made sure it was a genuine yamaha part and neutral switch o ring .I have a very small leak from the stator wires .I've sealed it from the outside with silicon .can't get new grommets for the stator wires.hope u get yours fixed .
  7. K

    Oil leak from stator wire grommet!!

    hi did you ever get the oil leak fixed?
  8. K

    New turn signals wont flash, just stay solid.

    Well done good you got it fixed instead of messing with resistors. resistors heat up to very warm temps if blinkers are left on too long.do you have a picture of the relay you bought. thanks
  9. K

    Headlight dims when I hit rear and front brake

    hi.i know this is an old thread. I'm having issues when the lights are on and indicators are on .power is being pulled from the lights they very slightly dim when the indicators flash.any ideas. thanks
  10. K

    Will not start when cold

    hi my friend. me again. lol.having a slight electrical issue. with the lights and indicators on .the indicators are drawing current from the lights. any ideas .is it a bad connection or earth.thanks in advance.
  11. K

    Won't start after carb clean

    hi .did you ever get your bike running good ?
  12. K

    Will not start when cold

    also the enricher rode on mine only had 3 indent holes.there was no holes on the rode for the right hand side carb or spring and bearing t.but the choke on both sides works as it should .
  13. K

    Will not start when cold

    ment to say.got the enricher fixed.the small ball bearing had worn down to half its size. new 3mm bearing fitted .it's working great now.real nuisance getting it in.
  14. K

    Will not start when cold

    yes the joys .drive u nuts.lol
  15. K

    Will not start when cold

    thanks for that.i ment to say .it was working but then gradually stopped.ive had the carbs off several times but never touched the enricher assembly. is the bearings probably worn ?
  16. K

    Will not start when cold

    thanks for the info.ive noticed the enricher rod where it goes through the first carb the rubber grommet it passes through has a very small leak.also when I pull the enricher out its not staying out .I have to hold it in place. is there adjustment for it?
  17. K

    Will not start when cold

  18. K

    Will not start when cold

    want to thank you so much for all your help on this bike.id like to get u a gift for doing so.whats your address ?
  19. K

    Will not start when cold

    I'm dragging some good info out you now.lol I'll give this a bash .I once had a honda hornet 600 with manual choke .there was a special sequence to start it .if it didn't start. u had to let it sit for 15 minutes and start the sequence again.oh well looks as though carbs are coming off...
  20. K

    Will not start when cold

    I know this is an old thread. I'm having the cold start problems .Leo ill give your advice a go and glad I found this thread. what I've been doing is taking the plugs out and heating them up .it starts first time.its just annoying having to take the plugs out .
Back
Top